Blinker

Stelo, Samstag, 20. Juni 2020, 15:06 (vor 125 Tagen)

Hallo,
mein Name ist Stelo und bin seit Dezember im Besitz einer PC 800 US California aus dem Jahr 1990. Ich hatte die Maschine in Holland ohne irgend welches Zubehör gekauft und dann nach Deutschland gebracht, wo ich auch lebe, seit 1963.
Die PC war in einem wirklich extrem schlechten Zustand. Das meiste ist jetzt allerdings von mir selbst und das als Laie gemacht worden. (Incl. Ventildeckel Dichtung und sogar neu lackiert)
Es ist meine erste PC und ich glaube auch, dass ich bei dieser Maschine bleiben werde. Weil - Nach genau solch einem Modell hatte ich jahrelang gesucht und wusste bis zum letzten Jahr gar nicht das es diese Modellreihe gibt. Und habe mich sozusagen Blitz verliebt.
Jetzt im Moment gehe ich die Elektrik an. Ich dachte es sei ein kleines Problemchen. Da brauche ich aber dringend Hilfe und hoffe über diesen Weg welche zu bekommen.
Wenn ich den Blinker li. oder re. einschalte leuchten alle Blinker.
Immer eine Seite stärker oder weniger als die andere. Das linke original verbaute 3polige Relais klickt dabei gleichmäßig. Das re. 4polige Relais jedoch nur 1x beim einschalten und noch 1x beim ausschalten.
Mit diesem Geblinke brauche ich erst gar nicht zum deutschen TÜV hin fahren. Denn da muss sie noch hin.
Somit habe ich gestern noch den Signalgeber oder Schaltereinheit gewchselt. Aber es blinken immer noch alle vier. Was kann das sein?
Könnten die Relais das Problem sein?
Ich bin kurz vor der Verzweiflung.

Gruss Stelo

Nach oben